Project

General

Profile

action #109082

[sle][migration][sle15sp4][regression]test fails in patch_sle - systemctl stop packagekit timeout

Added by coolgw 3 months ago. Updated 27 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-28
Due date:
% Done:

0%

Estimated time:
1.00 h
Difficulty:

Description

Observation

BTW: I also use this ticket tracking other timeout issue in 390 regression group

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm-pcm_all_full_console@s390x-kvm-sle12 fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 98.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by leli 3 months ago

  • Estimated time set to 10.00 h

script_run(cmd="systemctl mask packagekit; systemctl stop packagekit; while pgrep packagekitd; do sleep 1; done", timeout=30, quiet=undef, output="", die_on_timeout=1)

If don't want it fail for timeout, set die_on_timeout=0; or just set a larger timeout value.

#3 Updated by coolgw 27 days ago

  • Status changed from New to Rejected
  • Estimated time changed from 10.00 h to 1.00 h

https://openqa.suse.de/tests/8763857 show latest result is pass now.
so close it, reopen if still happen

Also available in: Atom PDF