Project

General

Profile

action #10908

Document the test_environment variable in vars.json for opensuse/sles testing

Added by dmaiocchi over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-02-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

We should start to document the most principal variables that could change the behaviours of SUT, for opensuse and SLES.

Richard proposed to query the database and then in the web-ui, the used values could be documented adding a string to comment.

I like the approach; i don't mind in which way we implement this, but we should make this.


Related issues

Is duplicate of openQA Project - action #2524: [webui] better display of test suite variable settingsNew2014-05-19

History

#1 Updated by okurz over 5 years ago

  • Is duplicate of action #2524: [webui] better display of test suite variable settings added

#2 Updated by okurz over 5 years ago

duplicate of #2524

#3 Updated by okurz over 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF