Project

General

Profile

action #109079

[sle][migration][sle15sp4][regression]test fails in patch_sle - systemctl stop packagekit timeout

Added by coolgw 3 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-28
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm-pcm_all_full_console@s390x-kvm-sle12 fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 98.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tinawang123 3 months ago

  • Assignee set to tinawang123

#2 Updated by leli 3 months ago

  • Estimated time set to 10.00 h

#3 Updated by tinawang123 2 months ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100
  • Estimated time changed from 10.00 h to 4.00 h

Cannot reproduce for four builds:
Build 131.2 125.1 124.1 119.1

Also available in: Atom PDF