Project

General

Profile

Actions

action #108638

closed

[sle][migration][sle15sp4][Regression]-test fails in user_settings

Added by coolgw over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-21
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

reproduce twice, try to find correct time out value for assert_screen

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-s390x-offline_SLES_15_SP1_ltss_pscc_basesys-srv-phub_def_full_zVM_preparation@s390x-zVM-Upgrade-m1 fails in
user_settings

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 84.1

Expected result

Last good: 84.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw over 2 years ago

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8360934 _GROUP=0 --skip-download TIMEOUT_SCALE=3
Created job #8361228: sle-15-SP4-Migration-from-SLE15-SPx-s390x-Build113.1-offline_SLES_15_SP1_ltss_pscc_basesys-srv-phub_def_full_zVM_preparation@s390x-zVM-Upgrade-m1 -> http://openqa.suse.de/t8361228

Actions #2

Updated by coolgw over 2 years ago

The result show need 30s till page show, so at least we need enlarge value to 50-60s.

Actions #3

Updated by leli over 2 years ago

  • Estimated time set to 10.00 h
Actions #4

Updated by coolgw over 2 years ago

openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/0323-usersetting http://openqa.suse.de/tests/8360934
Created job #8372659: sle-15-SP4-Migration-from-SLE15-SPx-s390x-Build113.1-offline_SLES_15_SP1_ltss_pscc_basesys-srv-phub_def_full_zVM_preparation@s390x-zVM-Upgrade-m1 -> http://openqa.suse.de/t8372659

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14559

Actions #5

Updated by coolgw over 2 years ago

  • Status changed from New to In Progress
Actions #6

Updated by coolgw about 2 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF