Project

General

Profile

Actions

action #108275

closed

[qe-core][leap] test fails in test_results - new functionality of quitting the pop-up guiding window

Added by punkioudi over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The old pop-up window used to have the quit choice to close it : https://openqa.opensuse.org/tests/2237824#step/test_results/1
The new pop-up window has the close button on top right corner (x) : https://openqa.opensuse.org/tests/2242450#step/test_results/1

Re-needling of openqa-tutorial-confirm is needed.

Acceptance Criteria
AC1: After the re-needling test_results passes successfully

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-openqa_bootstrap@64bit fails in
test_results

Test suite description

Maintainer: dheidler. Install openQA using openqa-bootstrap script.

Reproducible

Fails since (at least) Build 20220311-2

Expected result

Last good: 20220311-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by punkioudi over 2 years ago

  • Status changed from In Progress to Resolved

After re-needling, issue has been solved: https://openqa.opensuse.org/tests/2244017#step/test_results/21

Actions

Also available in: Atom PDF