Project

General

Profile

action #108049

[sle][migration][sle15sp4][Regression]test fails in svirt_upload_assets - check why can not upload qcow, error "file too big"

Added by coolgw 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-09
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 fails in
svirt_upload_assets

Test suite description

SLE12SP3 -> SLES15SP3 - SLES15SP4

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 4 months ago

  • Estimated time set to 10.00 h

#2 Updated by coolgw 4 months ago

  • Status changed from New to In Progress

#3 Updated by coolgw 4 months ago

  • Status changed from In Progress to Feedback

kick out ticket for tool's team backlog: https://progress.opensuse.org/issues/108281

#4 Updated by coolgw 3 months ago

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download \

MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Cloning children of sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15
Created job #8338125: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338125

#5 Updated by coolgw 3 months ago

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download \

MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338127: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338127

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download \

MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338126: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338126

#6 Updated by coolgw 3 months ago

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download \

MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338738: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338738
1a113:/home # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338739: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338739

#7 Updated by coolgw 3 months ago

1a113:/home # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338789: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338789
1a113:/home # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 8330363 --skip-download MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8338790: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8338790

#8 Updated by coolgw 3 months ago

openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/0318-file-too-big http://openqa.suse.de/tests/8330363 MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8343747: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8343747
wegao-home-pc:/home/openqa/os-autoinst-distri-opensuse # openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/0318-file-too-big http://openqa.suse.de/tests/8330363 MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=30
Created job #8343748: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8343748

#9 Updated by coolgw 3 months ago

http://openqa.suse.de/tests/8343748#step/svirt_upload_assets/9 result show qcow size is 24G, but assert_screen failed, maybe caused by not wait enough time.

#10 Updated by coolgw 3 months ago

1a113:~ # openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/0318-file-too-big http://openqa.suse.de/tests/8330363 MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=50
Created job #8349501: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8349501
1a113:~ # openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/0318-file-too-big http://openqa.suse.de/tests/8330363 MAX_JOB_TIME=21600 UPLOAD_MAX_MESSAGE_SIZE_GB=50
Created job #8349502: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> http://openqa.suse.de/t8349502

#11 Updated by coolgw 3 months ago

!!!===clone_result ===
Created job #8434449: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sle12sp3_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> https://openqa.suse.de/t8434449
set priority for 8434449

#12 Updated by coolgw 3 months ago

  • Status changed from Feedback to Resolved

case pass after fix on openqa repo
https://openqa.nue.suse.com/tests/8463395#

Also available in: Atom PDF