Project

General

Profile

Actions

action #107530

closed

[desktop] Leap 15.5: Unable to close openSUSE welcome (UI change?)

Added by lkocman about 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Hello I did try to add a matching needle and tag for unselected checkbox (show at next boot). However seems that more changes are needed.
Hope I didn't make it worse

openQA test in scenario opensuse-15.4-NET-x86_64-upgrade_Leap_42.1_kde@64bit fails in
opensuse_welcome

Test suite description

Reproducible

Fails since (at least) Build 119.3

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by maritawerner about 2 years ago

  • Subject changed from Leap 15.4: Unable to close openSUSE welcome (UI change?) to [desktop] Leap 15.4: Unable to close openSUSE welcome (UI change?)
Actions #2

Updated by lkocman over 1 year ago

  • Subject changed from [desktop] Leap 15.4: Unable to close openSUSE welcome (UI change?) to [desktop] Leap 15.5: Unable to close openSUSE welcome (UI change?)

bump for 15.5

Actions #4

Updated by zcjia about 1 year ago

The rare failure in https://openqa.opensuse.org/tests/3097828#step/opensuse_welcome/4 is an accident: the NetworkManager notification affects 'check_screen'. If this problem persists, we should increase timeout of this check_screen.

Actions

Also available in: Atom PDF