Project

General

Profile

action #107305

[desktop][sle15sp4] test fails in xrdp_server

Added by zcjia 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-23
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

tests/x11/remote_desktop/xrdp_server.pm needs to be changed a bit to adapt the gnome41 changes of "power off".

openQA test in scenario sle-15-SP4-Online-x86_64-remote-desktop-supportserver4@64bit fails in
xrdp_server

Test suite description

Reproducible

Fails since (at least) Build 43.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang 4 months ago

  • Assignee set to GraceWang

#3 Updated by GraceWang 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

PR got merged and test suite passed on osd.

Also available in: Atom PDF