Project

General

Profile

action #106705

[sle][migration][sle15sp4]test fails in patch_sle - check why yast2-scc failed compare with last build

Added by coolgw 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-14
Due date:
% Done:

0%

Estimated time:
0.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE12-SPx-s390x-offline_sles12sp3_ltss_pscc_asmm-lgm_all_full@s390x-kvm-sle15 fails in
patch_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 43.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 8 months ago

  • Estimated time set to 10.00 h

It seems for the PR https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14027/files for script_run, if so need set die_on_timeout => 0

#2 Updated by coolgw 8 months ago

  • Status changed from New to Rejected
  • Estimated time changed from 10.00 h to 0.00 h

Reject since case pass after rerun.
clear the effort

Also available in: Atom PDF