Project

General

Profile

action #106176

test fails in ncurses

Added by dimstar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_misc@64bit fails in
ncurses

Fallout from https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14027

The ncurses test starts 'dialog', which 'is a non-returning command until dialog is confirmed.
The code now fails on timeout

Test suite description

Maintainer: zluo@suse.de

Tests: iotop, gd, perf and journalctlLevels --
see poo#93820 for details

Reproducible

Fails since (at least) Build 20220206

Expected result

Last good: 20220205 (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF