Project

General

Profile

action #106038

[sle][migration][sle15sp4][Regression]test fails in check_upgraded_service - images have not been removed

Added by coolgw 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-07
Due date:
% Done:

10%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE15-SPx-s390x-offline_sles15sp1_ltss_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@s390x-kvm-sle12 fails in
check_upgraded_service

Test suite description

Reproducible

Fails since (at least) Build 84.1

Expected result

Last good: 81.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 5 months ago

  • Assignee set to leli
  • Estimated time set to 12.00 h

#2 Updated by leli 5 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10

Re-run to see whether this is stable reproduced. https://openqa.nue.suse.com/tests/8116640#live

#4 Updated by leli 5 months ago

Re-run the job five times, 4 pass 1 failed for vnc stall.

#5 Updated by leli 5 months ago

  • Status changed from In Progress to Rejected
  • Estimated time changed from 12.00 h to 4.00 h

I have checked the test results of recent builds, 95.1,97.1 and 98.1, no such issue found, so reject it, we can re-open it later if needed.
https://openqa.nue.suse.com/tests/8181668

Also available in: Atom PDF