Project

General

Profile

action #105313

[sle][migration][sle15sp4][Regression]test fails in supportutils - timeout happen during support util test

Added by coolgw 4 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2022-01-24
Due date:
% Done:

0%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp3_ltss_media_sdk-asmm-contm-lgm-tcm-wsm_all_full_consle@s390x-kvm-sle12 fails in
supportutils

Test suite description

Reproducible

Fails since (at least) Build 84.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 4 months ago

  • Estimated time set to 10.00 h

#2 Updated by openqa_review 3 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm-pcm_all_full_console
https://openqa.suse.de/tests/8181636

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released" or "EOL" (End-of-Life)
  3. The bugref in the openQA scenario is removed or replaced, e.g. label:wontfix:boo1234

#3 Updated by coolgw 2 months ago

  • Status changed from New to Rejected
  • Estimated time changed from 10.00 h to 1.00 h

I believe this ticket can make some improvement https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14467

Also available in: Atom PDF