Project

General

Profile

action #10526

action #14826: [tool]test fails on selecting consoles

glibc_i686 has a magical character "c" appearing in output before command "zypper ..." is typed

Added by okurz over 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-02-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

observation

see the additional prefixed character "c" typed in
https://openqa.suse.de/tests/195260/modules/glibc_i686/steps/1

steps to reproduce

Call "glibc_i686"

problem

H1. select_console 'root-console' causes wild characters typing in tests
H2. a spill over from the previous test "curl_https"?

suggestion

further notes

Looks like reproducable

History

#1 Updated by okurz over 5 years ago

  • Subject changed from select_console 'root-console' causes wild characters typing in tests to glibc_i686 has a magical character "c" appearing in output before command "zypper ..." is typed
  • Description updated (diff)

#2 Updated by okurz almost 5 years ago

  • Category set to Bugs in existing tests

#3 Updated by okurz almost 5 years ago

  • Parent task set to #14826

#4 Updated by okurz over 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

don't know of any recent occurences, job link outdated, no link to more recent or "latest".

Also available in: Atom PDF