Project

General

Profile

action #104436

[sle][migration][sle15sp4]test fails in check_upgraded_service - user not logout before remove user

Added by coolgw 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-28
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE15-SPx-s390x-online_sles15sp3_pscc_basesys-srv-desk-dev-contm-lgm-tsm-wsm_all_full@s390x-kvm-sle12 fails in
check_upgraded_service

Test suite description

Reproducible

Fails since (at least) Build 78.1 (current job)

Expected result

Last good: 77.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 5 months ago

  • Status changed from New to In Progress
  • Assignee set to leli
  • Priority changed from Normal to High
  • % Done changed from 0 to 20
  • Estimated time set to 12.00 h

This issue is for login test user but haven't logout, created a branch, wait https://openqa.nue.suse.com/tests/7916053#live to verify.

#3 Updated by leli 5 months ago

  • % Done changed from 30 to 50

#4 Updated by leli 5 months ago

PR merged, wait https://openqa.nue.suse.com/tests/7919363 to verify on OSD.

#5 Updated by leli 5 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF