Project

General

Profile

action #104160

sshd: The installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64

Added by pdostal 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

# zypper -n in netcat-openbsd expect psmisc; echo qtnXT-$?-
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: the installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64
 Solution 1: deinstallation of busybox-psmisc-1.34.1-20.1.noarch
 Solution 2: do not install psmisc-23.3-5.4.x86_64

Choose from above solutions by number or cancel [1/2/c/d/?] (c): c
qtnXT-4-

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos@64bit_virtio fails in
sshd

Test suite description

Maintainer: fvogt, mnowak

Start JeOS from the HDD image, configure it using the firstboot wizard and then run basic tests. console=tty0 added as needed for aarch64.

Reproducible

Fails since (at least) Build 20211216

Expected result

Last good: 20211215 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal 5 months ago

  • Status changed from New to In Progress

#2 Updated by pdostal 5 months ago

This is a product bug - see the pull request.

#3 Updated by pdostal 5 months ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF