Project

General

Profile

action #104065

[sle][migration][SLE15SP4]test fails in upgrade_select - accept license needed

Added by coolgw 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-16
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-s390x-offline_sles15sp2_LTSS_media_basesys-srv-desk-dev_def_full@s390x-kvm-sle15 fails in
upgrade_select

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 74.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 5 months ago

  • Subject changed from [sle][migration][SLE15SP4]test fails in upgrade_select to [sle][migration][SLE15SP4]test fails in upgrade_select - accept license needed

#2 Updated by leli 5 months ago

  • Estimated time set to 12.00 h

#3 Updated by leli 5 months ago

  • Priority changed from Normal to High

#4 Updated by coolgw 5 months ago

base lemon investigate maybe we need also pay attention this issue https://bugzilla.suse.com/show_bug.cgi?id=1192230
currently i have no idea where this license page should happen

#5 Updated by coolgw 5 months ago

  • Status changed from New to In Progress

#6 Updated by coolgw 5 months ago

  • Status changed from In Progress to Blocked

#7 Updated by coolgw 5 months ago

  • Status changed from Blocked to Rejected
  • Estimated time changed from 12.00 h to 4.00 h

issue fixed, so reject this ticket

Also available in: Atom PDF