Project

General

Profile

action #103867

[desktop][tw] firefox fails on GNOME Live image

Added by dimstar 12 months ago. Updated 19 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-gnome-live@uefi-2G fails in
firefox

The test failed repeatedly, reproducible on the gnome live images. In all other test scenario's Firefox seems to work

Test suite description

Maintainer: dimstar@opensuse.org

Test for openSUSE GNOME Next Live-Media

EXCLUDE_MODULES is a workaround for https://bugzilla.opensuse.org/show_bug.cgi?id=1138401#c10 (except for opensuse_welcome, which is blacklisted on the GNOME live for space reasons)

Reproducible

Fails since (at least) Build 20211211

Expected result

Last good: 20211210 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 12 months ago

  • Subject changed from firefox fails on GNOME Live image to [desktop][tw] firefox fails on GNOME Live image

A bit strange, the retry test passed though: https://openqa.opensuse.org/tests/2082613

Maybe it is the website's problem (html5test.opensuse.org)? Monitor for the next few days' result.

#2 Updated by zcjia 19 days ago

  • Status changed from New to Resolved

Also available in: Atom PDF