Project

General

Profile

action #103821

[sle][migration][sle15sp4]test fails in install_service- remove workaround for poo#88247

Added by coolgw 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-10
Due date:
% Done:

100%

Estimated time:
8.00 h
Difficulty:

Description

base https://progress.opensuse.org/issues/88247 the issue resolve, but still software failure in test case, we need check whether can be removed or not.

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_pscc_sdk-asmm-contm-lgm-tcm-wsm_all_full@s390x-kvm-sle12 fails in
install_service

Test suite description

Reproducible

Fails since (at least) Build 70.1 (current job)

Expected result

Last good: 68.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 5 months ago

  • Subject changed from [sle][migration][sle15sp4]test fails in install_service- remove workaround to [sle][migration][sle15sp4]test fails in install_service- remove workaround for
  • Estimated time set to 8.00 h

#2 Updated by leli 5 months ago

  • Subject changed from [sle][migration][sle15sp4]test fails in install_service- remove workaround for to [sle][migration][sle15sp4]test fails in install_service- remove workaround for poo#88247

#3 Updated by leli 5 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#4 Updated by leli 5 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

PR merged.

Also available in: Atom PDF