Project

General

Profile

action #103131

[desktop][tw][kde] test fails in kontact

Added by dimstar about 1 year ago. Updated 19 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde@64bit_cirrus-2G fails in
kontact

Quite frequently, contact test fails to switch to root console after it was supposedly being quit.
This test fails 'every now and then' - succeeding more often than failing.

Getting the test stable would be beneficial.

Test suite description

TIMEOUT_SCALE property is added to avoid sporadic shutdown fails in kde@USBboot_64 scenario.

Added by : oorlov;

Related ticket: poo#37000

Reproducible

Fails since (at least) Build 20211125 (current job)

Expected result

Last good: 20211124 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 1 year ago

  • Subject changed from test fails in kontact to [desktop][tw][kde] test fails in kontact

#2 Updated by zcjia 19 days ago

  • Status changed from New to Resolved

Checked recent results, no longer fails randomly.

Also available in: Atom PDF