Project

General

Profile

action #102557

test fails in yast2_system_settings

Added by dimstar 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2021-11-17
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_gui@64bit fails in
yast2_system_settings

"error" : "9YQDumbTab Item: '' cannot be found among tabs"

Test suite description

Maintainer: qsf-y

Test for yast2 UI, GUI only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Temporarily added YAST2_GUI_TERMINATE_PREVIOUS_INSTANCES to see if helps. This variable triggers code which terminates all yast2 processes before starting new one. (see poo#26104).

Reproducible

Fails since (at least) Build 20211116

Expected result

Last good: 20211115 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rainerkoenig 11 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by rainerkoenig 11 months ago

  • Status changed from New to In Progress
  • Assignee set to rainerkoenig
  • Target version set to Current

#3 Updated by rainerkoenig 11 months ago

  • Status changed from In Progress to Feedback

Also available in: Atom PDF