Project

General

Profile

action #102080

[Leap15.3] test fails in validate_lvm

Added by punkioudi about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

command 'dd if=/dev/zero of=/home/test_file.txt count=1024 bs=1M' timed out at /usr/lib/os-autoinst/testapi.pm

Replace the command with fallocate, to avoid these kind of timeouts.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-cryptlvm@64bit fails in
validate_lvm

Test suite description

Maintainers: QE Yast

Conduct installation with encrypted LVM selected during installation.

Reproducible

Fails since (at least) Build 20211108-2 (current job)

Expected result

Last good: 20211108-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi about 1 year ago

  • Status changed from New to In Progress

PR : https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13637
I will keep the ticket open, in order to observe its behavior in Leap within the next week.

#2 Updated by punkioudi about 1 year ago

  • Status changed from In Progress to Resolved

It didn't fail again!

Also available in: Atom PDF