Project

General

Profile

action #101596

[Leap15.3][qe-core] test fails in ghostscript

Added by punkioudi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

It seems like a needle issue

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-extra_tests_misc@64bit fails in
ghostscript

Test suite description

Maintainer: zluo@suse.de

Tests: iotop, gd, perf and journalctlLevels --
see poo#93820 for details

Reproducible

Fails since (at least) Build 20211027-1

Expected result

Last good: 20211026-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved

After re-needling, test is green again : https://openqa.opensuse.org/tests/2008146#step/ghostscript/43

Also available in: Atom PDF