Project

General

Profile

action #101503

[tw][desktop] test fails in shutdown

Added by zcjia about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The root cause is https://bugzilla.suse.com/show_bug.cgi?id=1168979 .

To workaround this issue, we should wait_still_screen before ensure_unlocked_desktop when select_console(x11).

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-create_hdd_gnome-x11@64bit fails in
shutdown

Test suite description

Reproducible

Fails since (at least) Build 20211023

Expected result

Last good: 20211022 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #98343: [dsesktop] test fails in shutdownResolved2021-09-08

History

#1 Updated by GraceWang about 1 year ago

  • Is duplicate of action #98343: [dsesktop] test fails in shutdown added

#2 Updated by GraceWang about 1 year ago

  • Status changed from In Progress to Resolved

#3 Updated by GraceWang about 1 year ago

  • Is duplicate of deleted (action #98343: [dsesktop] test fails in shutdown)

#4 Updated by GraceWang about 1 year ago

Sorry for messing up the ticket status.
Correct it.

#5 Updated by GraceWang about 1 year ago

  • Status changed from Resolved to In Progress

#6 Updated by GraceWang about 1 year ago

  • Related to action #98343: [dsesktop] test fails in shutdown added

#7 Updated by zcjia about 1 year ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF