Project

General

Profile

action #100518

test fails in docker_image -- timeout on `docker start` hides softfail bsc#1187479

Added by cfconrad about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
easy

Description

Observation

openQA test in scenario sle-12-SP3-Container-Image-Updates-s390x-sle-12-SP3_image_on_sle-15_host_docker@s390x-kvm-sle12 fails in
docker_image

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 24.310

Expected result

Last good: 24.309 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by cfconrad about 1 month ago

  • Status changed from New to Resolved

Also available in: Atom PDF