Project

General

Profile

coordination #101382

Updated by osukup over 1 year ago


Almost all libraries and other assets used in openQA are 3 or more years old, in most cases with known's security bugs and out of support.

**Suggestions:**
1. update Bootstrap4 to last supported version
* [gh#os-autoinst/openQA/pull/4323](https://github.com/os-autoinst/openQA/pull/4323)
* it needs migrate from **bootstraptour** to another solution as this has newer really support for supported bootsrap4+
2. start migration to Bootstrap 5

Back