Project

General

Profile

action #99285

[sle][migration][SLE15SP4] test fails in upgrade_select - need to update needle of upgrade_select-migration_target_sled15-sp4

Added by zoecao about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-26
Due date:
% Done:

100%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-x86_64-offline_sled15sp3_pscc_basesys-desk-we-phub-python2_def_full@64bit fails in
upgrade_select

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 39.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao about 1 month ago

Added the needle of upgrade_select-migration_target_sled15-sp4-20210926, and the verification case is pass here:
https://openqa.nue.suse.com/tests/7233904#step/upgrade_select/4

#2 Updated by zoecao about 1 month ago

  • Status changed from New to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF