Project

General

Profile

action #99282

[sle][migration][SLE15SP4] test fails in addon_products_sle - need to update needle of addon_products_sle-addon-products-all_packages-we-highlighted

Added by zoecao about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-26
Due date:
% Done:

100%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-x86_64-offline_sled15sp3_media_basesys-desk-we-dev-python2_all_full@64bit fails in
addon_products_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 39.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Added the needle of addon_products_sle-addon-products-all_packages-we-highlighted-20210926, and the verification case is pass here:
https://openqa.nue.suse.com/tests/7234146#step/addon_products_sle/55

Also available in: Atom PDF