Project

General

Profile

action #98892

[qe-core][sled]test fails in evolution_smoke

Added by zluo about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-09-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-wayland-desktopapps-message@64bit-virtio-vga fails in
evolution_smoke

Test suite description

Reproducible

Fails since (at least) Build 31.2

Expected result

Last good: 29.1 (or more recent)

Further details

It looks that SP4 needs some checks, maybe there is just needle issue, nothing special.

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #94441: [qe-core] Re-schedule pidgin testsResolved2021-07-08

History

#1 Updated by zluo about 1 month ago

  • Related to action #94441: [qe-core] Re-schedule pidgin tests added

#2 Updated by zluo about 1 month ago

  • Status changed from New to Workable
  • Target version set to QE-Core: Ready

#3 Updated by zluo about 1 month ago

  • Subject changed from {qe-core][sled]test fails in evolution_smoke to [qe-core][sled]test fails in evolution_smoke

#4 Updated by zluo about 1 month ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF