Project

General

Profile

action #98877

[desktop][sle15sp4] test fails in desktopapps-message, due to GNOME40 upgrade

Added by zcjia 8 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This is the tracker bug for desktopapps-message failure due to GNOME40 upgrade.

First step is to update needles.

openQA test in scenario sle-15-SP4-Online-x86_64-wayland-desktopapps-message@64bit-virtio-vga fails in
evolution_smoke

Test suite description

Reproducible

Fails since (at least) Build 31.2

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 8 months ago

  • Status changed from New to In Progress

#2 Updated by zcjia 3 months ago

  • Status changed from In Progress to Resolved

Marking it as done: https://openqa.suse.de/tests/8297264

The wayland test is passed, and the x11 test fails because of https://bugzilla.suse.com/show_bug.cgi?id=1191112 .

Also available in: Atom PDF