Project

General

Profile

action #98171

[desktop][sle15sp4] test fails in consoletest_finish; auth window password prompt loses focus

Added by zcjia about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The auth window password prompt loses focus, we should focus it before typing password.

openQA test in scenario sle-15-SP4-Online-s390x-clone_system@s390x-kvm-sle12 fails in
consoletest_finish

Test suite description

Maintainer: QE Yast
Clone the system into an autoyast profile to be used by downstream jobs, e.g. to test reinstall from that profile.

Reproducible

Fails since (at least) Build 31.2

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to zcjia

#2 Updated by zcjia about 1 month ago

  • Status changed from In Progress to Resolved

PR merged. Closing.

Also available in: Atom PDF