Project

General

Profile

action #98135

[desktop][sle15sp4] test fails in yast2_snapper; in staging project

Added by zcjia about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Some analysis:

  1. This test is not caused by small QEMURAM.
  2. This failure is caused by "alt-s" is not always correctly received.

So this is actually related with the random key missing issue which existed long time ago.

Similar issue goes for "firefox" in the same test.

Since "yast2_snapper" is covered by Yast tests, and the "firefox" test has little functionality and covered by other tests, I suggest to remove them from Staging test and add them back when the key missing issue is resolved.

openQA test in scenario sle-15-SP4-Online-E-Staging-x86_64-gnome@64bit fails in
yast2_snapper

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: slindomansilla

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build E.21.3

Expected result

Last good: E.21.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#3 Updated by zcjia about 2 months ago

  • Status changed from New to Resolved

PR merged. Closing.

Also available in: Atom PDF