Project

General

Profile

action #96344

[desktop][sle15sp4] test fails in scc_registration; nvidia repo is missing

Added by zcjia 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

I have opened a bug for this: https://bugzilla.suse.com/show_bug.cgi?id=1188734

This ticket is to create a openQA workaround for this issue.

There was similar bug https://bugzilla.suse.com/show_bug.cgi?id=1175335 and
similar workaround before: https://progress.opensuse.org/issues/70141

I will adapt that previous code, and I think this time the workaround should stay instead of getting reverted.

openQA test in scenario sle-15-SP4-Online-x86_64-create_hdd_gnome+we@64bit-2gbram fails in
scc_registration

Test suite description

image creation job used as parent for other jobs testing based on existing installation. To be used as START_AFTER_TEST=create_hdd_gnome+we

Reproducible

Fails since (at least) Build 15.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 4 months ago

  • Status changed from New to Resolved

Closing. This is SCC config issue. This can not get workaround in tests.

Also available in: Atom PDF