Project

General

Profile

action #934

prepare software.opensuse.org

Added by lnussel over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development
Target version:
Start date:
2013-11-08
Due date:
2013-11-19
% Done:

0%

Estimated time:
Duration: 8

Description

prepare software.opensuse.org for the release

https://github.com/openSUSE/software-o-o

app/controllers/main_controller.rb

Deploy when mirrors are ready


Related issues

Is duplicate of openSUSE 13.1 Release - action #710: software.opensuse.orgClosed2013-11-152013-11-19

Copied from openSUSE 13.1 Release - action #891: prepare software.opensuse.orgResolved2013-10-302013-10-31

History

#1 Updated by ancorgs over 6 years ago

  • Assignee set to ancorgs

#2 Updated by ancorgs over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF