Project

General

Profile

action #913

marketing working session on opensuse summit

Added by lnussel over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
toscalix
Category:
Marketing
Target version:
Start date:
2013-10-24
Due date:
2013-11-13
% Done:

0%

Estimated time:
Duration: 15

Description

we could have a marketing working session on opensuse summit to gather people that help us spread the news on release day


Related issues

Is duplicate of openSUSE 13.1 Release - action #916: openSUSE Summit 2013: 13.1 Release workshopClosed2013-10-242013-11-16

History

#1 Updated by toscalix over 6 years ago

  • Due date changed from 2013-11-07 to 2013-11-13

Let's organize this while in SUSECon

#2 Updated by ancorgs over 6 years ago

According to toscalix, this is a duplicated of issue#916

#3 Updated by ancorgs over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF