Project

General

Profile

action #89197

[desktop][sle15sp3] test fails in libreoffice_pyuno_bridge_no_evolution_dep

Added by zcjia 5 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

With libreoffice updated from 6.x to 7.1, small adjustment is needed.

Better to use assert_and_click directly instead of "send_key down" in this test.

openQA test in scenario sle-15-SP3-Online-x86_64-x11-desktopapps-documentation@64bit-2gbram fails in
libreoffice_pyuno_bridge_no_evolution_dep

Test suite description

Regression test for desktop applications which are classified as REGRESSION=documentation in main.pm

Reproducible

Fails since (at least) Build 154.1 (current job)

Expected result

Last good: 154.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 2 months ago

  • Status changed from New to Resolved

Duplicated and resolved.

Also available in: Atom PDF