Project

General

Profile

action #80380

salt deploy often or always fails in test-webui and deploy due to postgres files not found

Added by okurz about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
Start date:
2020-11-25
Due date:
% Done:

0%

Estimated time:

Description

Observation

https://gitlab.suse.de/openqa/salt-states-openqa/-/jobs/293132#L9543

          ID: /srv/PSQL10/data/postgresql.conf
    Function: file.replace
      Result: False
     Comment: /srv/PSQL10/data/postgresql.conf: file not found
     Started: 21:13:31.988419
    Duration: 1.058 ms
     Changes:   
----------
          ID: /srv/PSQL10/data/pg_hba.conf
    Function: file.append
      Result: False
     Comment: /srv/PSQL10/data/pg_hba.conf: file not found
     Started: 21:13:31.989704
    Duration: 0.905 ms
     Changes:   

caused by commit from okurz

History

#1 Updated by okurz about 2 months ago

  • Status changed from In Progress to Resolved

pushed some fixes. https://gitlab.suse.de/openqa/salt-states-openqa/-/jobs/293172 shows all good. that should suffice, right?

Also available in: Atom PDF