Project

General

Profile

action #77995

worker instances on grenache-1 seem to fail (sometimes?) to connect to web-uis

Added by nicksinger 10 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Target version:
-
Start date:
2020-11-16
Due date:
% Done:

0%

Estimated time:

Description

Since 15. we see a lot of errors on grenache-1 worker logs:

Nov 15 03:37:02 grenache-1 worker[7357]: [warn] [pid:7357] Failed to register at openqa.suse.de - connection error: Transport endpoint is not connected - trying again in 10 seconds

This results in grenache-1 being "offline" on OSD.


Related issues

Is duplicate of openQA Infrastructure - action #73633: OSD partially unresponsive, triggering 500 responses, spotty response visible in monitoring panels but no alert triggered (yet)Resolved2020-10-202020-11-17

History

#1 Updated by nicksinger 10 months ago

  • Status changed from New to Workable
  • Priority changed from Normal to Urgent

#2 Updated by nicksinger 10 months ago

  • Status changed from Workable to New

#3 Updated by nicksinger 10 months ago

  • Status changed from New to Rejected

#4 Updated by nicksinger 10 months ago

  • Is duplicate of action #73633: OSD partially unresponsive, triggering 500 responses, spotty response visible in monitoring panels but no alert triggered (yet) added

Also available in: Atom PDF