Project

General

Profile

action #755

talk to SLE QA about Factory

Added by lnussel about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Management
Target version:
Start date:
2013-09-03
Due date:
2013-09-19
% Done:

100%

Estimated time:

Description

talk to SLE QA about the tests they plan on Factory

History

#1 Updated by aplanas about 7 years ago

  • Status changed from New to In Progress

Write an email to Holgi asking about plans

#2 Updated by aplanas about 7 years ago

... that is out of office until September 31st. Write to Harald Mueller-Ney instead.

#3 Updated by toscalix about 7 years ago

  • Status changed from In Progress to Feedback

Alberto, talk first to Tomas. He exchanged severla mails with QA managers about this topic.

#4 Updated by aplanas about 7 years ago

  • Status changed from Feedback to In Progress

Talking with Tomas. Also I have a interesting answer from Harald. Factory testing is not part the the planning, only late alpha products

#5 Updated by aplanas about 7 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Tomas confirmed that:

  • There is not testing in factory for SLE
  • There is actually not testing ongoing in SLE
  • The testing plan (feature set) for the future SLE is planned now

Looks like that is a bit complex to get some synergy from SLE QA in this moment, but they are a great team : )

Also available in: Atom PDF