Project

General

Profile

action #70021

[desktop][sle15sp2] test fails in tracker_by_command

Added by zcjia over 1 year ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This issue is fixed in product, investigate why it still fails in openQA.

openQA test in scenario sle-15-SP2-Online-x86_64-wayland-desktopapps-other@64bit-virtio-vga fails in
tracker_by_command

Test suite description

Regression test for desktop applications which are classified as REGRESSION=other in main.pm

Reproducible

Fails since (at least) Build 209.2 (current job)

Expected result

Last good: 207.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 4 months ago

  • Status changed from New to Resolved

Can not reproduce on a local VM or local openQA instance.

This also does not happen on SLE15SP3 QAM: https://openqa.suse.de/tests/6776655#step/tracker_by_command/6
or SLE15SP2 QAM: https://openqa.suse.de/tests/6800634#step/tracker_by_command/6

Closing.

Also available in: Atom PDF