Project

General

Profile

action #69697

[sle][migration][SLE15SP3] investigation on uefi x86 migration case

Added by coolgw almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2020-08-07
Due date:
% Done:

100%

Estimated time:
24.00 h
Difficulty:

Description

we need check x86 migration case work on uefi mode

History

#1 Updated by coolgw almost 2 years ago

UEFI install case
http://openqa.suse.de/tests/4342337#step/partitioning/1

UEFI migration case:
barry:~/:[0]# /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4343076 --skip-download _GROUP=0 UEFI=1
Created job #4536408: sle-15-SP2-Migration-from-SLE12-SP5-to-SLE15-SP2-x86_64-Build209.2-offline_sles12sp5_pscc_lp_all_full@64bit_cirrus -> http://openqa.suse.de/t4536408
barry:~/:[0]#

http://openqa.suse.de/tests/4536408#step/boot_to_desktop/4 UEFI
we suspect this is caused by wrong qcow, so we need firstly create uefi qcow.

#2 Updated by coolgw almost 2 years ago

  • Estimated time set to 24.00 h

#3 Updated by tinawang123 almost 2 years ago

  • Assignee set to tinawang123

#4 Updated by tinawang123 almost 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

Added qcow: SLES-15-SP2-x86_64-GM-allpatterns-uefi.qcow2
Verify: https://openqa.nue.suse.com/tests/4565823

#5 Updated by tinawang123 almost 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

qcow:SLES-12-SP5-x86_64-GM-SDK-allpatterns-uefi.qcow2

Also available in: Atom PDF