Project

General

Profile

action #69598

[sle][Migration][SLE15SP3]test fails in online_migration_setup - needle match on sles which need using hpc needle

Added by coolgw about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-05
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Migration-from-HPC15-SP2-to-HPC15-SP3-aarch64-online_SLE_HPC_15_SP2_scc_basesys+desk+dev+hpc+py2+srv+wsm+ctm+lp_all_full_zypp_ld@aarch64 fails in
online_migration_setup

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 209.2 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw about 2 years ago

  • Assignee set to coolgw
  • Priority changed from Normal to High
  • Estimated time set to 4.00 h

#2 Updated by coolgw about 2 years ago

  • Status changed from New to Resolved

should not exist anymore, reopen it if happen

Also available in: Atom PDF