Project

General

Profile

action #69595

[sle][migration][SLE15SP3]test fails in patch_sle - Test died: 'zypper -n in -t pattern def' failed with code

Added by coolgw almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-05
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPX-to-SLE15-SP3-s390x-offline_SLES_15_SP2_media_basesys+srv+desk+dev_def_full@s390x-kvm-sle15 fails in
patch_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 209.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 2 years ago

  • Estimated time set to 4.00 h

This should caused by wrong setting Patterns=def

#2 Updated by coolgw almost 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF