Project

General

Profile

action #66829

[SLE][Migration][SLE15SP2]test fails in yast2_migration - summary not show?

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-x86_64-online_hpc15_ltss_ms_smt_basesys-desk-dev-hpc-srv-wsm-pcm_def_full_yast@64bit_cirrus fails in
yast2_migration

Test suite description

Reproducible

Fails since (at least) Build 185.1

Expected result

Last good: 189.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 2 years ago

barry:~/:[0]# /usr/share/openqa/script/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/enlarge_timeout http://openqa.suse.de/tests/4227015
arg doesn't match at /usr/share/openqa/script/../lib/OpenQA/Script.pm line 50.

Created job #4236120: sle-15-SP2-Migration-to-HPC15-SP2-x86_64-Build190.2-online_hpc15_ltss_ms_smt_basesys-desk-dev-hpc-srv-wsm-pcm_def_full_yast@64bit_cirrus -> http://openqa.suse.de/t4236120

#3 Updated by coolgw over 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF