Project

General

Profile

action #61236

update OpenSUSE_Localization_Teams

Added by lnussel about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Translations
Target version:
Start date:
2020-01-24
Due date:
2020-02-14
% Done:

100%

Estimated time:

Description

Ping everyone listed in https://en.opensuse.org/OpenSUSE_Localization_Teams to make sure translation teams are aware of the release and are available

Fix the links to the statistics.


Related issues

Copied from openSUSE Leap 15.1 - action #39428: update OpenSUSE_Localization_Teams Resolved2019-02-012019-02-22

History

#1 Updated by lnussel about 2 years ago

  • Copied from action #39428: update OpenSUSE_Localization_Teams added

#2 Updated by AdaLovelace about 2 years ago

  • Assignee set to AdaLovelace

#3 Updated by AdaLovelace almost 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

This page is up to date. The problem is that we don't have Coordinators for every language.
Last year I have figured out a solution for such languages with pinging (last) Translators
from the history of Weblate (if we had critical bugs).
Therefore, all is ok with this list.

Also available in: Atom PDF