Project

General

Profile

action #60536

[desktop][sle15sp2] test fails in application_starts_on_login

Added by zcjia almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

In GNOME-3.34, we use gnome-tweaks instead of gnome-tweak-tool. Adjust test for that.

openQA test in scenario sle-15-SP2-Online-x86_64-x11-desktopapps-gnome@64bit-2gbram fails in
application_starts_on_login

Test suite description

Regression test for desktop applications which are classified as REGRESSION=gnome in main.pm

Reproducible

Fails since (at least) Build 99.1

Expected result

Last good: 99.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia almost 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF