Project

General

Profile

action #60530

action #60521: [desktop][sle15sp2] tracker issue for GNOME-3.34 upgrade

[desktop][sle15sp2] fix desktopapps-gnome for GNOME-3.34

Added by zcjia almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

History

#1 Updated by zcjia almost 3 years ago

  • Subject changed from [desktop][sle15sp2] fix desktopapps-gnome for GNOEM-3.34 to [desktop][sle15sp2] fix desktopapps-gnome for GNOME-3.34

#2 Updated by zcjia almost 3 years ago

  • Status changed from New to In Progress

Fix failure in https://openqa.suse.de/tests/3767405#step/application_starts_on_login/10 by enable new code path for SLE15SP2+.

#3 Updated by zcjia almost 3 years ago

Need to fix this failure in change_password: https://openqa.suse.de/tests/3773994#step/change_password/38

This is caused by GNOME version bump, the solution is to use assert_and_click instead of send_key.

#4 Updated by zcjia almost 3 years ago

PR#9317 to fix change_password merged.

#6 Updated by zcjia almost 3 years ago

#8 Updated by zcjia almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF