Project

General

Profile

action #58568

salt-states-openqa chokes still on ca repo, seen in osd-deployment fails

Added by okurz 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
High
Assignee:
Target version:
-
Start date:
2018-03-01
Due date:
% Done:

0%

Estimated time:
Duration:

Description

https://gitlab.suse.de/openqa/osd-deployment/-/jobs/130961 shows that the refresh of the repository "SUSE_CA" failed on selected workers, e.g. openqaworker3 and openqaworker13 as the signing key needs to be newly accepted. Apparently https://gitlab.suse.de/openqa/salt-states-openqa/commit/01adc79e22863090b920731238efcd4af3b36ca0#496be79bb7684e91840cc7fbe7621c2dbdb7c59e_30_38 does not fix it in a stable manner.


Related issues

Is duplicate of openQA Infrastructure - action #58331: salt does not apply "gpgautoimport" or "keeppackages" in saltResolved2019-10-17

Copied from openQA Infrastructure - action #32605: bring openqaworker10 back into the infrastructure (was: openqaworker10 is giving us many incompletes "DIE can't open qmp")Resolved2018-03-012019-11-11

History

#1 Updated by okurz 9 months ago

  • Copied from action #32605: bring openqaworker10 back into the infrastructure (was: openqaworker10 is giving us many incompletes "DIE can't open qmp") added

#2 Updated by okurz 9 months ago

  • Is duplicate of action #58331: salt does not apply "gpgautoimport" or "keeppackages" in salt added

#3 Updated by okurz 9 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz

it's actually a duplicate

Also available in: Atom PDF