Project

General

Profile

action #58118

[desktop][sle12sp5] test fails in libreoffice_pyuno_bridge

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-regression-documentation@64bit fails in
libreoffice_pyuno_bridge

This is not a product bug; I think this error happens because after libreoffice got an upgrade, the user interface changed a little, in the "Server Authentication" dialog, it proposes a default username ("admin@localhost"), but we still type our username, causing the username to become "adminadmin@localhost".

I think this can be fixed by adding "ctrl-a" which selects the default username and causes it to be overwrite by our typing.

Test suite description

Reproducible

Fails since (at least) Build 0210

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF