Project

General

Profile

action #56252

[SLE][Migration][SLE12SP5]:test fails in boot_to_desktop

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-02
Due date:
% Done:

80%

Estimated time:
8.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Migration-from-SLE12-SP5-to-SLE15-SPx-ppc64le-autoupgrade_sles12sp5_media_sdk_all_full_ppc64le@ppc64le fails in
boot_to_desktop

Test suite description

Reproducible

Fails since (at least) Build 0296

Expected result

Last good: 0294 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 80

contact with zaoliang, not power issue, so try to add new needle, the result seems ok.
https://openqa.suse.de/tests/3331103#live

#2 Updated by coolgw almost 3 years ago

  • Status changed from In Progress to Resolved
  • Estimated time set to 8.00 h

Also available in: Atom PDF