Project

General

Profile

action #55976

[SLE][Migration][SLE12SP5] test fails in check_upgraded_service

Added by hjluo about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

we need to enable for all the services that not implemented with enable_services.

Observation

openQA test in scenario sle-12-SP5-Regression-on-migrated-system-from-SLE12-SPx-aarch64-offline_sles12sp4_media_sdk+pcm+tcm+wsm_all_full_aarch64@aarch64 fails in
check_upgraded_service

Test suite description

sle12sp4 to sle12sp5 regression all extentions(SDK) + all modules(pcm,tcm,wsm) + all patterns Aarch64

Reproducible

Fails since (at least) Build 0251

Expected result

Last good: 0248 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hjluo about 3 years ago

  • Status changed from New to In Progress

with the implementation of apparmor we move this snippet code to apparmor, which cause the rest services not enabled.

#2 Updated by hjluo about 3 years ago

  • Status changed from In Progress to Rejected

close this one as dup of poo#55973

Also available in: Atom PDF